Thursday, November 12, 2009

Beginner's Lab #2 - CISCO Switch






 Objective of this lab, is to make PC A/B be able to do telnet to switch

1. Set IP and Subnet in each PC, according to the image above
2. On switch:
 > ena
# configure terminal
(config)# interface FastEthernet 1/1
(config-if)# switchport mode trunk                           //activating trunk mode for certain port
(config-if)# switchport trunk allowed vlan 2            //allow mentioned vlan on certain port
(config-if)# switchport trunk allowed vlan add 1     //add allowed vlan on certain port
(config-if)# no shutdown

(config-if)# interface FastEthernet 1/24
(config-if)# switchport mode trunk
(config-if)# switchport trunk allowed vlan 2
(config-if)# switchport trunk allowed vlan add 1
(config-if)# no shutdown

(config-if)# interface vlan1
(config-if)# ip address 192.168.1.10 255.255.255.0

(config-if)# exit
(config)# line vty 0 4                                        //setting up telnet access
(config-line)# login
(config-line)# password [pass]
(config-line)# (*press ctrl-z)
# write
that's it.. try your configuration :)

No comments:

Post a Comment

Hi, for all of those who already put comments on my blog post, thanks.. really appreciate it. And for those who have not, just put your comments here :)